OCT transactions unavailable
Incident Report for FMPay
Resolved
This incident has been resolved.
Posted Apr 06, 2022 - 12:47 UTC
Update
Dear Customers,

The issue has now been resolved, FMPay accepts and processes OCT transactions as usual. We apologise for any inconveniences caused.

Should you require any additional information, please contact FMPay Support service by support@fmpay.co.uk


Best regards,
FMPay Support Team
Posted Apr 06, 2022 - 12:46 UTC
Update
We are continuing to investigate this issue.
Posted Apr 06, 2022 - 11:20 UTC
Investigating
Dear Customers,

Since 11:29 UK time all OCT transactions are being declined with an error. There is a problem with our processing partner and they are busy investigating the issue. We will keep you updated.

Kind reagards,
FMPay Team
Posted Apr 06, 2022 - 11:05 UTC
This incident affected: OCT (Moneysend).