Mastercard 3DS processing
Incident Report for FMPay
Resolved
Dear Customers,

The problem has been resolved.

We apologise for any inconveniences caused.

Should you require any additional information, please contact FMPay Support service by support@fmpay.co.uk


Best regards,
FMPay Support Team
Posted Jun 12, 2023 - 15:03 UTC
Identified
Dear customers,

FMPay is experiencing a problem with 3DS transactions due to an increased response time from Mastercard.
As a result, some transactions cannot be processed and return an error response. We are working with our partners to resolve the issue as soon as possible.

We apologise for the inconvenience.

Team FMPay
Posted Jun 12, 2023 - 12:06 UTC
This incident affected: Acquiring (3D Secure).