Incorrect balances in the back office
Incident Report for FMPay
Resolved
This incident has been resolved.
Posted Nov 11, 2021 - 16:37 UTC
Identified
Dear Customers,

We've identified an issue that led to incorrect account balances being displayed in the back office. None of the actual funds were affected by this and the fix is being implemented.

We apologise for any inconveniences caused.

Should you require any additional information, please contact FMPay Support service by support@fmpay.co.uk


Best regards,
FMPay Support Team
Posted Nov 11, 2021 - 16:28 UTC
This incident affected: Back office.