OCT not available
Incident Report for FMPay
Resolved
Dear Customers,

The incident has been resolved and all services are once again operational.
Should you require any additional information, please contact our support with the email address found on our website or your contract.

Kind regards,
Team FMPay
Posted Jan 09, 2023 - 12:58 UTC
Update
We are continuing to investigate this issue.
Posted Jan 09, 2023 - 12:49 UTC
Investigating
Dear Customers,

We regret to inform you that due to a technical issue on our processor's side, FMPay cannot process any OCT transactions. Any attempt will result in an error. The problem has started at 13:17 UK time and we are working with our partners to fix the issue as soon as possible. We apologise for the inconvenience.

Team FMPay
Posted Jan 09, 2023 - 12:47 UTC
This incident affected: OCT (Moneysend).