Mastercard 3DS server is not available
Incident Report for FMPay
Resolved
This incident has been resolved.
Posted Jan 17, 2023 - 15:00 UTC
Investigating
Dear Customers,

We are experiencing a problem with Mastercard 3DS server. Our team is investigating the issue and more updates will follow.
Please contact us for more information.

Kind regards,
FMPay Team
Posted Jan 17, 2023 - 14:18 UTC
This incident affected: Acquiring (3D Secure).