Transaction processing is down
Incident Report for FMPay
Resolved
This incident has been resolved.
Posted May 27, 2022 - 10:09 UTC
Investigating
Dear customers,

FMPay is experiencing a technical issue with transactions processing, affecting both acquiring and OCT. Currently, all transaction requests return an error. We are investigating the issue and more updates will follow.

We apologise for any inconveniences caused.

Should you require any additional information, please contact FMPay Support service by support@fmpay.co.uk


Best regards,
FMPay Support Team
Posted May 27, 2022 - 09:30 UTC
This incident affected: Acquiring (Authorisation, 3D Secure, Clearing) and OCT (Moneysend).